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Exercise 2a: Scarecrow Exercise - Painting and
Drawing Tools

In exercise 2 you will be introduced to the various painting
and drawings tools within Photoshop that can be used to
manipulate an illustrated image. Exercise 2 will also cover
some of the tools and functions that you explored in the
previous exercise. In this section you will explore the
following tools and functions:

• Using Rulers

• The Units and Rulers window

• The Info palette

• The Eraser tool

• The Radial gradient tool

• The Circular Marquee Tool

• Feathering a selection

1. Open the image scarecrow.psd.

When you open this file, you will see that the image
consists of a simple line drawing of a scarecrow in a field.
Notice that the image appears on a chequered background
(see Figure 1). This is because the line drawing is on a
transparent background. When you create a new file in
Photoshop, you have the option to create a number of
background types; white, background colour or transparent.

In this exercise you are going to colour the image by using
a combination of the following: drawing tools, paint fills,
filters and layers.

Figure 1
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1. To begin, create a new layer and position it below the ‘linework’ layer in the
Layers palette. Name the layer ‘sky’.

2. Make sure that the ‘sky’ layer is active and select the Rectangle Marquee
Tool. Create a marquee around the sky that extends from the top of the
image and down to just below the horizon line (see Figure 2).

3. Select the Linear Gradient Tool and change both of the colours in the
Colour Picker in the toolbox, so that you have two appropriate ‘sky’ colours;
a mid-blue and a light blue colour would be a good choice.

Figure 2

Figure 3

4. Fill the selection by click-
dragging the Gradient Tool
in a vertical direction from
the top to the bottom of the
sky.

Remember that you can
constrain the line to form a
perfect vertical gradient by
holding down the shift key
when you click-drag the
gradient tool. (see Figure
3). Use the keyboard
shortcut Ctrl + D ( -D for
Mac) to deselect.
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5. Create another layer and call it ‘ground’. Choose
appropriate foreground and background colours and
this time you will fill the ground with colour as you did
with the sky.

However, this time we don’t have to create a perfectly
vertical gradient, so try experimenting with different
gradient fill options. In addition, when you create the
fill for the ground you need to ensure that the selection
overlaps the sky layer by approximately 30 pixels.

NOTE: The best way to achieve accuracy when overlapping
the shapes is to have the document Rulers visible to use as
a guide. If they are not already visible, select View>Rulers
from the main Menu.

• To set the Ruler’s measure of units to pixels, double-
click on the white ruler border surrounding the image.
The Preferences dialog box will open. Select pixels as
the unit of measure from the Units drop down menu.
(see Figure 4).

Another tool that will assist with the creation of the ground
selection is the Info Palette. You will find the Info palette
alongside the Navigator palette that we explored in
exercise 1.

• If the Info palette is not already open, select
Window> Info from the Menu bar.

With the Marquee Tool still active, the Info palette
displays the x- and y- coordinates of the cursors pointer
position. It also displays the width (W) and height (H) of the
marquee being created as we click-drag. You can either use
the rulers to gauge the 30 pixel overlap or achieve even
greater accuracy by using the height or the y co-ordinate in
the Info palette.

Figure 4

Double-click on the white ruler
border surrounding the image

Select pixels as the
unit of measure
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• To do this, click-drag this new ground selection from the bottom of the
canvas and hold it at the start of the bottom of the sky layer. Note the
number of the y co-ordinate at this point and then add the 30 pixels
required for the overlap. Then you can simply continue to click-drag the
selection until you reach the desired number in the Info palette.

If you look carefully at the illustration you will see that the horizon line in the
original scarecrow.psd drawing and the horizon line created by the fills are not
exactly the same (see Figure 5).

6. To rectify this drag the ‘ground’ layer to the bottom of the stack in the
Layers palette and the ‘sky’ layer as the second from the bottom (see
Figure 6).

Figure 6

Figure 5
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7. Ensure that the ‘sky’ layer is active and select the
Eraser Tool        from the toolbox. From the
dropdown menu in the options bar set the Mode to
Brush with opacity of 100%.

8. In the Brush drop down menu select a soft edge
brush. The soft edge brushes will appear to have a
blurred rather than a hard edge. You will also see a
Master Diameter slider that will allow you to adjust
the size of the brush (see Figure 7). Set the diameter
of the brush to approximately 13 pixels.

(NOTE: when using any tool that has a Brush option
this menu will become available).

9. Toggle to the Zoom Tool by holding down the Ctrl +
Spacebar keys and zoom into the horizon line where
the sky and the ground now meet.

10. Using a series of wiping motions, erase parts of the
sky that fall below the line drawing of the horizon (see
Figure 8).

Figure 7

Figure 8

Erase parts of the sky that fall below the line
drawing of the horizon
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Ignore the areas of the horizon that fall within the
scarecrow drawing itself, as this will be covered later
with another layer. The horizon lines should now meet.
(see Figure 9).

(HINT: Don’t forget the area of ground between the
scarecrow’s legs)

11. Create another layer and call it ‘sun’. Select the
Circular Marquee Tool from the toolbox and make a
selection around the sun including the sunrays
(remember the click-dragging technique from exercise
1).

You can use the nudge keys to fine-tune the position of the
circular selection and you may want to increase your zoom
view so that you can clearly see the edges of the rays.

Using the Circular Marquee Tool you can create a perfect
circle by holding down the Shift key while click- dragging
the selection.

You can also make the selection eminate from a central
point by clicking the Alt key.

You can also move the position of the selection by pressing
the Spacebar key. You will find that, at times, you will use
a combination of all of these techniques at the one time.

For example, hold the Alt key to create the selection from
the center of the sun, then also hold down the Shift key to
constrain the selection into a perfect circle and then hold
the Spacebar down to allow you to move the selection into
place.

Your selection should look similar to Figure 10.

Figure 9

Figure 10
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Now you will need to soften the edge of the selection. To do
this you will use a technique called Feathering. Feathering
blurs the edges of the selection by creating a gradual
transition between the selection and the surrounding pixels.

12. Go to the main Menu bar and choose Select >
Feather. When you do this the Feather Selection
dialog box will open. Enter 5 pixels for the Feather
Radius and click OK. (see Figure 11)

13. Now select the Gradient Tool from the toolbox.
Choose a foreground colour of a dark orange and a
background colour of a light yellow. With the radial
gradient option selected from the options bar click-
drag a gradient from the centre of the selection to the
outside of the selection on the right-hand side. Hold
down shift to maintain a perfect horizontal line (see
Figure 12).

The result should look similar to Figure 13.

You will notice in Figure 12 that the gradient radiates from
the centre out and does not end with a hard edge like
previous fills. The Feather option can also be applied prior
to creating a selection by accessing the feather option in
the options bar and is only available when either the
Marquee or Lasso tools are selected. (see Figure 14).

14. Create another layer and name it ‘clouds’. Select the
Lasso Tool from the toolbox. In the Tool Options
bar set the Feather to 5 pixels.

You explored the Polygonal Lasso Tool in exercise 1
which was suitable for straight edged shapes. The Lasso
Tool is more suited to freehand tracing around shapes,
which is ideal for selecting the clouds in the image.

Figure 11

Figure 12
To begin hold
the mouse down
here

Click-drag the
mouse across to
here

Figure 13

Figure 14
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15. Click on the edge of one of the clouds and click-drag
the lasso tool in order to freehand trace around the
outside of the shape. When you return to your starting
point release the mouse and the selection will be
complete. (see Figure 15).

16. Hold down the Shift key and repeat the same process
for the second cloud. Holding down the Shift key when
selecting will add to any selection. A plus sign (+)
appears next to the pointer to indicate that an
additional selection will be created. Holding down the
Alt key will subtract from the selection. A minus sign
(-) appears next to the pointer to indicate that sections
of the selection will be removed.

17. Using the Paint Bucket tool, fill the selection with
white. The image should now look similar to Figure
16. Use the keyboard shortcut Ctrl + D ( -D for Mac)
to deselect.

18. Save your work but do not close your file.

Figure 15

Figure 16
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Exercise 2b: Scarecrow Exercise - Creating a Fill Pattern.

In this section of exercise 2 you will explore the following tools and functions:

• The Pencil Tool

• The Define Pattern function

1. Create a new layer and name it ‘scarecrow’. With ‘scarecrow’ as the
current layer, create a selection of the scarecrow’s head by using the
Circular Marquee Tool.

The scarecrow’s head is not a perfect circle, so there is better not to
constrain the circle with this selection. Remember we can move the
selection around by holding down the Spacebar until you are satisfied that
it is in the right position.

2. Fill the selection with a colour of your choice and then use the Eraser Tool
to remove any excess colour from outside the outline of the head.

Use a soft brush as you did in the previous exercise but choose a slightly
smaller size so that you can maintain greater control. You may also find it
useful to increase your zoom view, so that you can clearly see the edge of
the black outline of the head (see Figure 17).

You are now going to create a Pattern Fill in order to colour the scarecrow’s
shirt.

3. Using the Colour Picker in the toolbox, select a background colour of your
choice. Then select File>New to create a new file. The Image Size should
be 20 x 20 pixels. The Mode should be RGB and the Contents should
have Background Color selected. Click OK.

4. Return to the Colour Picker and change the foreground colour to a colour
that will create a good contrast to the background colour that you have just
chosen.

Figure 17
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5. Select the Pencil Tool from the toolbox. If not already
visible it can be found in the drop down menu behind
the Brush Tool.

Despite its name, the Pencil Tool is classified as another of
Photoshop’s painting tools. It can create more hard-edged
lines and is great for freehand drawing. You will notice that
the Pencil Tool has similar size and shape options as the
Brush Tool.

6. Using the Tool Options bar, set the Master
Diameter of the pencil to 2, the Mode to Normal and
the Opacity to 100%.

(Note: By holding down the Shift key when using the
Pencil Tool you are able to constrain the direction of
the tool in order to create perfect straight lines).

7. Draw a number of straight lines to create a pattern
that looks similar to the one in Figure 18. You may
choose to go back to the Tool Options bar and alter
the diameter of the pencil tool in order to create some
variation in the lines.

8. Select the entire image by going to Select > All via
the Menu bar or. you could also use the keyboard
shortcut Ctrl + A ( - A for Mac). The ‘marching ants’
should appear around the edge of the image
document, which indicates an active selection.

9. Define the pattern area by selecting Edit > Define
Pattern. Give the pattern a name of your choice and
press OK (see Figure 19). Deselect the image.

10. Return to the original scarecrow image and create a
new layer. Name the layer ‘shirt’.

Figure 18

Figure 19
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11. Select the Polygonal Lasso Tool from the toolbox
and set the Feather option back to 0, as you want this
selection to have a hard edge. Now use this tool to
make a selection of the scarecrow’s shirt.

Remember from exercise 1, that this tool uses a click-
drag motion in order to create the selection. You will
need to increase your zoom view and work your
selection along the black outline of the scarecrow’s
shirt.

You will now fill this selection with the pattern that you have
just created.

12. Select Edit > Fill from the Menu bar. Choose Pattern
from the drop down menu.

13. Select the pattern that you just created from the
resulting dialog box (see Figure 20) and click OK. You
will notice that there are some preset patterns also
available for your use in the Fill dialog box.

14. Create a new layer and name it ‘pants’.

15. Now make a selection of the Scarecrow’s pants using
the Polygonal Lasso Tool and fill the pants with a
colour of your choice. Both the ‘pants’ and ‘shirt’ layers
should be dragged beneath the ‘line work’ layer.

16. Now make a selection of the patch on the pants and fill
this area with the pattern that we previously created.

The image should now look similar to that of Figure 21.

17. Save your work but do not close your file.

Figure 20

Figure 21
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Exercise 2c: Scarecrow Exercise - Colouring the
background

To complete this section of exercise 2 we are going to
explore the following tools and functions:

• The Brush Tools

• The Gaussian Blur filter

1. Create a new layer and name it ‘bush’. With ‘bush’ as
the current layer, use the Lasso Tool to make a
selection of all of the foliage in the background of the
image.

(Note: Remember that we can add to a selection by
holding down the Shift key and subtract from
selections using the Alt key).

2. Now select the Brush Tool and choose a soft-edged
brush with a larger diameter (eg 13px) from the
options bar.

3. With a foreground colour of a green start painting
inside the selected area. Change colour and brush size
regularly so that we have a number of different green
colours appearing in the selection. Refer to Figure 22
as a guide.

4. When you have a number of different colours
appearing in the bush selection choose Filter > Blur
> Gaussian Blur from the Menu bar.

5. In the Gaussian Blur dialog box ensure that the
preview box is checked. Use the slider to increase and
decrease the radius till you have an effect that blends
the colours together.

Figure 22
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(HINT: Make sure that the ‘bush’ layer is dragged
under the ‘pants’ layer in the layer stack so that it is
behind the scarecrow.)

6. Repeat steps 1-5 to colour the house.  You will
obviously need to create a new layer and name the
new layer appropriately. The image should now look
similar to Figure 23.

Now we will create some smoke for the chimney.

7. Create a new layer and call it ‘smoke’. Set the
foreground colour to white and select the Brush Tool.
Choose a textured brush from the drop down Brush
menu (see Figure 24) in the Tool Options bar.

Figure 23

Figure 24

Figure 25

8. Create the smoke using a series
of mouse clicks. Experiment with
the opacity levels of the brush to
create variation in the thickness
of the smoke.

9. Create another new layer and
name it ‘grass’. Select a light
green for the foreground and a
dark green for the background
colour.

10. Choose a differently textured
brush, similar to that of Figure
25 and using a series of mouse
clicks position the grass around
the field.

Your image should now look similar to
Figure 26.

Figure 26
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Exercise 2d: Scarecrow Exercise - Creating a
frame

To finish the scarecrow exercise you will now create a frame
around the outside of the entire image.

To complete this section of exercise 2 you will explore the
following tools and functions:

• The Transform Selection function

• The Rotate function

• The Scale function

• The Duplicate Layer function

• The Bevel and Emboss effect

1. Create a new layer and name it ‘frame_top’. Select
the Rectangular Marquee Tool from the toolbox and
create a thin rectangle selection (about 10 pixels
high).

To assist your accuracy here, you could make use of
the Rulers and Info Palette that you explored in the
previous exercises.

2. Position the rectangular selection along the top of the
image stretching from the left to the right hand side.
(see Figure 27)

3. Select a foreground colour of light brown and
background colour of dark brown in the Colour Picker
in the toolbox and fill the selection with a linear
gradient.

Figure 27
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Click-drag a vertical line, starting from the top of the selection’s edge to
the bottom so that the lighter edge is on the outside or top of the
rectangle. (see Figure 28).

Now you will cut the corners from the image at a 45° angle.

4. Create a second rectangular selection on the ‘frame_top’ layer on the left-
hand side of the sky in the scarecrow image. (see Figure 28).

5. Choose Select > Transform Selection via the Menu bar.

When you do this you will notice that a number of ‘handles’ will appear
around the selection. These ‘handles’ allow you to manipulate the selection
by dragging out the width and the height. As you roll your cursor over
these handles, you will observe that the cursor changes to a small black
directional arrow. These arrows will allow you to drag the shape vertically,
horizontally and to also free rotate.

In order to create a perfect 45° angle for the rotation of the selection, you
will use the input fields in the options bar. If you move the cursor over the
different options in the options bar a text box will appear that identifies
each of the available functions.

6. Locate the rotate option (see Figure 29) and type 45 into the Rotate
input field.

7. When the selection has rotated 45° hit the Enter key. The handles will
disappear and the selection will remain with the usual ‘marching ants’
outline to indicate that it is active.

Figure 28

Figure 29

Type 45 into the Rotate option
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8. Now move the selection into the very corner of the
image on the left-hand side. The best way to move the
selection is to use the nudge keys (the arrow keys on
your keyboard).

9. When the selection is positioned correctly, hit the
Delete key.

You will observe that the area of the frame that was
covered by the selection has now been removed (see
Figure 30). In this instance, the selection is being
used as a tool for removing an area of the image,
rather than as a border for a colour fill.

You will now need to repeat this process in order to cut the
corner on the opposite side of the image.

10. Create another rectangular selection on the
‘frame_top’ layer on the right-hand side of the sky in
the scarecrow image but this time click-drag and hold
down the Spacebar in order to move the selection
into position.

11. Locate the rotate option once again and type -45° into
the Rotate input field in order to reverse the rotation
of the selection and then hit Enter.

12. Use the nudge keys to further position the selection
and then hit delete to remove the corner. After
deleting the two corner edges, the rectangle should
now look similar to Figure 31.

13. Right-click on the ‘frame_top’ layer in the Layers
palette and select Duplicate Layer from the resulting
drop down menu. In the resulting dialog box, name
the layer ‘frame_right’ and then click OK.

Figure 30

Figure 31
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14. Right-click on the ‘frame_right’ thumbnail box and
choose Select Layer Transparency from the
resulting drop down menu.

This will select the duplicated frame image. Another
method to select the duplicated  ‘frame edge’ layer is
to hold down the Ctrl key and click on its respective
layer in the Layers palette. This will select everything
that is on that particular layer.

15. From the Menu bar select Edit>Transform>Rotate
90°CW (CW= clockwise).

16. Now select the Move Tool from the toolbox and
position the ‘frame_right’ so that it sits flush in the top
right corner with the first ‘frame edge’ produced. (see
Figure 32)

17. Repeat step 13 and duplicate the ‘frame_right’ layer in
the Layers palette. Name this new layer,
‘frame_bottom’.

18. Ctrl + click on its respective layer in the Layers
palette, in order to make a selection of the right frame
edge.

19. From the Menu bar once again select
Edit>Transform>Rotate 90°CW (CW = clockwise).

20. Now select the Move Tool from the toolbox and drag
the ‘frame_bottom’ edge down so that it sits flush with
bottom edge of the image and flush with the opposite
end of the ‘frame_right’ edge.

You may discover that your frame edges appear to be
too short and therefore do not perfectly meet.

Figure 32
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21. In order to lengthen the frame edges, make sure that the frame selection is
active and choose Edit>Transform>Scale from the Menu bar.

When you do this, you will observe that a number of ‘handles’ have
appeared in the selection. To lengthen the shapes, simply click drag the
relevant handle to extend the shape. (see Figure 33). Once you are
satisfied with the length of the frame edge, then hit enter to accept the
changes.

22. Repeat this process to complete the final piece of frame. Don’t forget to
create a new layer and name it appropriately.

You will need to reverse the gradient in the left and bottom ‘frame edges’ in
order to make the lighting effects look more realistic.

23. Ctrl + click on the ‘frame_bottom’ layer in the Layers palette and select
the Gradient Tool from the toolbox. Click-drag the gradient tool in the
opposite direction to the original fill that you created in step 3.

The lighter colour should be on the outside edge of the frame in order to
create a more 3 dimensional effect.

24. Repeat this process in order to correct the gradient for the ‘frame_left’ layer.
Make sure that all of the frame layers are at the top of the layer stack in the
layers palette so that you maintain the illusion of a frame.

Now you will place a Bevel and Emboss layer style on each of the four pieces of
the frame. Photoshop offers a number of Layer styles that can be applied in
order to alter the contents of a layer. These changes are then linked to the
contents of the layer. You explored the shadow Layer style in exercise 1.

To apply a layer style you will firstly need to select one of the ‘frame edges layer
transparency (remember the keyboard shortcut Ctrl + click) in order to make
the frame selection active.

25. Choose the frame layer at the top of your layer stack.

Figure 33

Transform handles

Click-drag the
handle down to
lengthen the frame
shape
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26. From the Menu bar select Layer > Layer Style >
Bevel and Emboss. The Layer Style dialog box will
open. Accept the default settings in the resulting
dialog box and click OK. (see Figure 34) This section
of frame will now appear to be 3 dimensional.

You will now need to apply this same layer style to
each of the frame layers. To do this you will copy and
paste the layer style into the other frame layers.

27. Right-click on the frame layer where you have already
applied the bevel and emboss layer style and select
Copy Layer Style from the resulting drop down
menu.

28. Now choose the next frame layer down in the layer
stack and right-click and select Paste Layer Style
from the resulting drop down menu.

29. Repeat this process for the remaining two layers until
your image looks similar to Figure 35 on the following
page.

30. Save your file as assessment 2.

Figure 34
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Figure 35
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